Joomla 1.0.x y PHP 5.3.x – Solucion al problema de compatibilidad

joomlaSi por alguna razon tenes aun joomla 1.0.x y tu proveedor actualizo php a la version 5.3.x seguramente abras notado que joomla dejo de funcionar correctamente.

La solucion ideal seria que actualices joomla a la version 1.5/1.6/1.7, pero si no deseas hacer esto aqui te presentamos la solucion al problema.

Solo debes editar el archivo includes/Cache/Lite/Function.php

Reemplazando la linea:

$arguments = func_get_args();

por esto:

$arguments = func_get_args();
$numargs = func_num_args();
for($i=1; $i < $numargs; $i++){
$arguments[$i] = &$arguments[$i];
}
Joomla 1.0.x y PHP 5.3.x – Solucion al problema de compatibilidad was last modified: junio 3rd, 2019 by Atlantica Digital